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- Introductory coverage of Microsoft Office 2010
application skills

- Concept behind each skill is presented before steps
- Step-by-step instruction — offers hands-on practice

- Screenshot reinforcement for steps provides visual
aspect

- Marginal boxes provide extra insight on the topic at hand

- End-of-lesson review questions, projects, and critical
thinking activities allow users to practice what they have
learned
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€ Estimated Time:
2 hours

LESSON 9

Each Lesson
opens with
Objectives, a list
of Vocabulary

Enhancing Documents ‘

B OBJECTIVES
Fpo-e of this lessom, you should be able to

= Muodity the document background calor and effects. :
= ppply shading and borders to text, paragraphs, and pages. gradient fill

allivwred wilh . .

words, and | :mf:“mmm m
E S'“ m ated % et ﬁ:ﬂ
Completion Time !
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Each concept
IS introduced
before the 4
step-by-step

instructions\

;IEI— ANANCED  Wiocon Word U

Formatting Document Backgrounds

o can make the appearance of documents moes ‘nleresing by modifying the page
‘background. The colors and special effects can be added to the endre documen, oo
1 sections within fhe document. The foemats yoo appy wil depsnd on how you plan
10 distribuie the document. Color highfights and shading are moat s@ective when the
‘TeciiEntof the doCUmERE Tevhews e doument onlns of on L <ok prmuL I fhe doc-
‘ument is to be prinisd in black and while, Tght colors and shacing patierns work best

Medifying the Document Background Color and Effects

he in ran make the fo omad,
If the document is going in be published 12 a Web page, posted online, o
atached o 0 =mail message. Several fonmals ane avallable,
femiures, and patisrns. A grodiont fill 15 8 gridual Blending together of (wo or mors
A1 colars. You can use builin gradient fills, or you can crese your own. You can
also nse piures far ihe pags hackground.

A page backgmound Inoks gresi on the screen, bul when you print the docu-
‘misnt, fhe pags background colors and effects will not print. Saving the domment in
PFOF or XPS format 15 saves the hackground effects, and hey will print. However,
sometimes fhe background effiects change when the file s converted to the FDF and.
XFE formats, and the hackgrounds don't look the same 1= they do n Word. And,
tepending on the printer, wy border ar=a around the bickground might not prat.

¥ VOCABULARY
grudknt A1

1. Launch Werd and then open the Plastic file from the folder where your
Data Files are stored. Save the document as Enhanced Plastic 1, fol
lewed by your initials.

. On the Ribkon, click the Page Layout tab. In the Page Backgeund
@oup, click the Page Color button.

3. Move the mouss peinter over the celeor options te see liee previews of the
aptions. Then, urder Theme: Calers, in the s=cond rew of celers, fifth
celurnn, click the Blue; Accent 1, Lighter BO% color. The page is filled
with = beckgreurd cokr.

4. Click the Page Cofor buttzn aain, then click More Golors 1o open the
Colors diakg bus shown in Figure 31, Becauss you already applied 2
backgraund color, the Custom tab sppears, and you can cuskarmize the
seiting.

Introduction of Concepts

CENGAGE
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Step-by-Step 9.1

T ——————

LESSON O Enhancing Documans [ w05
— Sa—— Calors dialog bax
wrskad | i e |
ey L

. Drag this ance
1o changa tha
| okr sattings
comepe 2 [i] -
L 1 - satting Is
- = comparad to the
e iy cumart stng

5. Drag the amow to the right of the vertical bar to changs the color. Notice
as you drag the arrow, the new and cument colors both shew at the bot-
tom of the dialeg bex, 5= you can compare the colors. Also, a5 you drg
the arrow, yeu will s== that the number references for the RGE [Red,
Green, Blus) colers change.

6. Click the Standard tab and then click a light bluz celor in the middle of
the diagram. Compare the new and curment colers at the bottern of the
diakeg bex. When you are satisfied with the new coker cheice, click OK
1o apply the change to the background color.

7. Click the File tab and then click Print. Notice that the backgraund coler
yeu applied dees not show in Print Preview. The pagz color background
will not print. Click the File tab te closs the Print Preview.

=] ExTRA FOR EXPERTS

IF you know the mact AGE sai-

tings, you can manually changa
them. You can ales oick the Colkar
medsl (st arow and sslect HEL.
Hug, Exturakion, Lumincsity) b
Wlgwand changa thesa sattings.

Screenshots, with
multiple call-outs,
provide a visual
representation of the
task the steps will
cover.
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B. In the Page Background greup, click the Page Color button, and then
click Fill EFfects. The Fill Efects diskg box shewn in Figure 9-2 apens.
On the Gradient fab, under Colors, click the Preset option and then
click thz Presiet colors list amow, Click some of the cptions ta view the
built-in gradient fills.

Step-by-Step FGURE 5.2 R

instructions T i Screenshots

walk students ~ reinforce the step-

through the skill R -“-_ by-step_
being = =:r “~_ instruction,

<

{itf

ii

introduced showing students

9. Under Calors, click the Two colors option. Leave the L;lw seiting in the Wh at th ey S h O u Id

Color 1 baw @5 is. Click the Color 2 list amow and select a darker blue polor.

10. Under Shading styles, click the Diagonal down optien, and then unider See O n th el r
Variants, click each of the four samples. Each time you click & differ-
ent variant, the Sample in the dialog box will reflect the change. Click
the variant in the kwer-right comer, then click OK o apply the custom SC re e n
gradient fill.

11, Click the Page Color button, click Fill Effects, and then <lick the Pattern
tab. Under Pattem, click ary cre of the options. Click the Foreground

list amew, and select & dark blez color. Click the Background list arrow,
and select a light blus colr. Notice that the Sample previews your
selections. Click OK 1o replace the bwe-color gradisnt background with
the reew customized pattems background.

12. Click the Page Color button, click Fill Effects, and then click the Picture
tab. Click Select Picture 1o open the Select Picturs disleg box Navigate
10 the Data Files, s=lect the file Recyeling Symbol.jpg, click Insert, and
then click OK. Saveral images of the picture appear in the background.
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wlso b creabed by impressing f=xior o graphic image in the paper when the paper s
An

Warning boxes provide
o e o e L students with helpful

on scresn, you most view the document o Frint Frevisw, or in Print Layout or Full

Screen Reading view. The will annear ' the ornied docimesoi

e ——ia— information regarding a

thoes 0ol mean, though, fhat o waienm

e A e " 5. If necessary, click to enable the Text watermark option. Click the Text Situ ation th ey m ig ht
list arraw, scroll down, and s=lect TOP SECRET. Click Apply. The dialog .
Step-by-SIep 9.3 bew remains open, and the watsrmark text changes. Salect the text in Come across d u rl ng the

the Text bex and type Eca Friends bo create your swn custem text. Than

1. If necessary, oper Enhanced change the text formats as follows: .
the document Enhanced Plast Fent: Cambria e e C Se
your initials. Size: 48 X r I
2. Click the ¥iew tab. In the Zoory Caler: 2 dark olive green
I 3. Click the Page Layout tsb, an Layout: [Diaganal
S—WARNING the Wabermark button to show 6. Click Apply. The dialng box remains open. I nepessary, reposition the
The screen rasolution sattings Confidential, click the DO O] dialog bex 5o you can see the watemmark in the document. Change the
artfect the Full Scraen Reading . . 3 = i
o e Screen Reading visw to lear size to 72, click Apply, and then click Close.
Is st low, tha wabarmark Imaga Clos= Full Soreen Reading vies 7. Deubleclick in the margin area above the document tithe to cpen the
may not appaar in Full Scren 4. On the Page Layout tab, clic header pane. On the Header & Footer Toals Design b, in the Opticns
e times elick Custorn Watemmark greup, lick Show Document Text bo disable the optizn. This will make
shown in Figure 9-5. it easier for you te wark with the watemmark imags. Hot I I bOXeS Ive
— e B. In the body of the document, mewe the mouse pointer cver the water- e
T ; i
Printed Watermark dialog bex - mark text, and when the pointer changes to a four-headed arow, click -

to select the image. The image is selected when you ses sight ohjeck  When jou Testa tha watarmark, It I Students tl S On hOW
handles around the bext. Drag the wabermark text upwand and ta the left ;'ﬂ;:::ﬁmwnlm
52 that the watermark is pesitioned in the upper-left corner on the page. thes ancher may mews to tha fo e

e G2 9. A watermack is created a5 a WaerdArt graphic, 2 when you select the N, 50, lymy cannctaccess ha to com Iete a task
= weatzrmark abiect, the Ribbn adspts. Click the Wordit Tools Famrat 1728 DER B T e anc, 1

= tab. In the Werd At Styles group, click the WordArt Shape Fill buttzn

-

armw and s=lect a light elive green coler. Then click the WordArt Shape aSSO C I ate d WI t h th e
Ourtline buttan amew and select a slightly darker caler.

10, Click the Header & Footer Took Design tab, then click the Cless Header =
and Faster buthen, Click the File tab, then elick Print 2 preview the exe rC | Se
decument as it will print.

11. Click the Page Layout tab, and in the Page Background group, click the
‘Watermark butten and then click Custom Wartermark.

12. Click %o erable the Picture watarmark cpticn, then click Seleot Fioture to
cpen the Insart Picture diskbg box. Nawignte 1o the data files, sslactthe file
Recycling symbel.jpg, and click Insert. Click Apply and then click Clos=,

13. The white background in the picture covars the bescturs farmat. On the
Page Laysut tab, in the Page Backgrourd group, click the Page Calor
butten and then click Na Color. Then click anywhere in the thind para-
graph. Click the Home tab. In the Paragraph greup, click the Shading
butben amew and then click No Color,

14, Savethechangesand keep the document open for the next Step-by Step.

& Corginge Lewsteng. Al ighh fes erval. Mo deatusha o wliwed wili il expovs wdliotoao.
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In this knsen, you lenmed:
B Chasing documeni backgrounds zan snkancs the sppearncs
efad wnd makm fhm

B Elading and borders amshls you b 3 apart metions of & e profensonal i boasa ie f;
dozuneni

B Wasrmorks e ofies wied o prine logos or mar on sompany sh- decumani by irserting o et box in w besdar o fosr.
tiomary. A wakrmark can be crasied Froo ok or s graphic end.
formmaesd m sppaer bebind the dozersere oo, < the msrs
za ba imnprevsed in ihe paper when the paper is masctrsd.

B Drep capr am umd o dorw siieston i fhe consoi in o
document

tmat reads from. top io botion, or fron bottom o mp

the changea wxing o 3w thans azne

B Sidhar ared pall qreis am usd m highlight content i m dos-
ssier i mad unant. Sevenal Quick Parta ere silsbla fo halp you quickly

B You zen repasi mexi bea conieniy on every page orsection of o
B You con change the directicn of texiin o i box e thai the

B You cun cverrids Formis within the many buili-in theemea for o
sinpgle document. or you con nediy the fomais ad then s

End of Lesson Exercises
T R e

CENGAGE
1% Learning"

Each Lesson ends with a
Summary, Vocabulary
Review, and Review
Questions (T/F, Multiple
Choice, Fill in the Blank)

& Coggigge Lewmreng. AL g penerved. Mo datrebauton aliewad wiluout expos s suth ooz,

B VOCABULARY REVIEW

Tsfine the kill swing torm:

<hain s senf foni nidsbar
dropcap nerk fonty nimry
prdieni Fl ey wakrnrk
pull qacie

B REVIEW QUESTIONS

TRUE f FALSE

Circle T il the sisberent is brus or F il fhe sttment is Bilss.
F 1L Thedmp cap format can be sddded i ouly ihs firet letier of & ward.

F 2 Evenibough decumeni background colon will not print s document background s e pakees will prini.

F % Allinksd wat booves must be in ibe mns decunent.

F 4 Changing the backsroond sckor in adozsmeni can maks # sasiarto resd if e document it going i be daiibuisd anline.
F 5 Wasmack formsis s siored in the hesder and focter pane

= = o= =

T

FILL IN THE BLANK

Camplis th llloing P seard ar warda in the blanks
L. Ainl in a phest imuge that sppears bebind the docure contere
2. Tha in the i m bt b

3. When twa cr mom bl beas am 1, it in refermd io ar e

4. Tha lirsa ercuch sdded i he ench of foni chercimn s refermed o o
5. fonin wre cften used o fonmi lage blocks of dexi.

MULTIPLE CHOICE
Sl uct: the baai rmaparss for the folkowing ssseeni,
L. [F s dozamentis to ba printsd in bk and whi,
A Eight scbors and shading patiemn ere ot sFective

E. gradioni and e ara meai sifsctive
C. achor bighlighis e mcai effaziien
D backgroand colom s mos sifecive
1. Stading=en ba applied i
A axiin pape
B. apargaphars goop of posgrphe

C. alstiar, o wond, or m groop of word
Dl the shows




OUR
a1

-

""CUSIS

OU!

End of Lesson Projects

CENGAGE
1% Learning"

L

1.

PROJECT &-2

Yoor bow wiled yoo do fomat cosient for o Elper thai will ba dis-
iriboted in the locel commanity. To be effective, the Eper esds o

[ S p—
COpen tha Tress file fromn the flder whers your Deis Files sm
wiored. Sava the o = Enk | Trees, followed by
e

. Camter the tifle and charga the font syle asd Font sise wo itk

the title in much bigger, b nct 1o big tha it wreps o @ sseond.
lire.

. Charyge the titla i o serf font. (Himt Ses Tabla 511
. Farmat o ke bonder arcasd the tils jext, ming o lins iyl ad.

color of your choice. Then mdd & shadk io the paragraph, oiing
azcler thak conplmeniy tha border color. F sscesary changs
tha feni color of the il et s it complenent te shading
ared bordar.

. Farmat the first werd in the fira paragraph us o dmp zap, wing.

the dropped cpio. Adjurt the member of dmop line o 2 ad
changs the digmcs fmn the me o 2. Chaogs e dop
cap dont = w font atyle of your cheize s enf font is weem-
rrand e, rc then hangs e fank oclor 5 & somplemens ha
colom i tha dils.

. Fapani tha drop cap forneis for iha Eiee word ineach of e

T TRrT g

. Format the lut paragraph with en ontdins barder. ming » ko

der atyle ard color of pour cheize.

. Thin decurnani ready wppreval bafo i i pablished erd dis-

mribuiad, 10 you reed i ks sopoos whe e & kaows
thest it i n It copy. Checes o bt wabsrmork: from the baili-
incpiion, or smeis poor owe susion s kenerk.

. Peaition tha waisrmark naer tha beticm of the documert, wed

apply s shaps ouine o make the wiemuk nom ootizekl.

. Bwwn tha change and clowe the documeni.

PROJECT 9-2

L

Opan the Larsd Dut il from the Folder wherm pour Dt File
ara atored. Swva the docurent m Enhanced Lond Out 1, ol
lerwued by yorur initiah.

Sidebar i bex froo the Buiking Blecks Orgarizer

Frmmt: tha sidsbar ot bos 3o the haight i 15" and the wickhin
2" Femicn tha bt box in the Jower-tiphi comer of the fr page.

. Copy tha ext bea to the Clipheand, click enywhen in e mid-

dis ol the sesond pags of the dosument, and pass the el box

. Link the bt box on the firt page a0 the text wil flow o ihe

txi b o e second page. Be surs o delaie the conianiin the
text b o, placsbclder befor you cream the Enk

Cusk tha xtirs firik puragraph io iks Clhpbourd, then pasis ihe
mxiin the sidsher jexi box. The siery wil Elow io e amond
mxiboa

. Demaleci the texi boman, then salect ha texi box oo the ascond

sicry. Powition the et box in ihe opper-left comer of te sec-
ond pugs, snd if secemary, sdjwi e Fook vize wed foni color,

. Click in the firt senmnce of the mcond pragraph usder the

hasding Hezidh Riskr. Open ks Building Blocks Orgasizer
and s the Exposurs Quts et bos. Formai e bt bos,
siza v thest it ia wpprozimarily 1 high and 27 wids.
Fruiticn the o box whers if fitsbest near the heading Hesiid
Eerir, bused on the exibow dmign. Typa the following excarpt
in tha texi bee Adjuri the i box siza if sezanary 1o thai sl
Fonk zclor

Lead prisoning i ihs mast commoan envimnmenial dlnes
At tha ard of the decomand, welect the keading Proveetion =
Lead Aeisoming andall o ihe bulbeied it bekow i ;
Apply o paragraph abading and aa cotide border et comple -
menin the color thers for the sidebar and ihe pall quciae.

. Appy a bender i the tifle at the top of the docurent using &

berdar tasting, siyle. nd color of your chaizs. IF desired. adds
hasding; o tha tidle. 1 oy ar i itmake e doc-

. Check o make surssll the i i the sidsbar ok boxey mad the

pall quots teox bea wre viible [F recsssary sdjut the height
of the mat boas. Check the flow of mxi from o puge io the
next. Maks sarw the beadings sty with ibe firt pargmph
balerw fhemn, wnd maks live spacing sdjusmenis s sesded ic
keap conteni mgether so ihat i i sasier bo mad

. Saww the changes ord keep the decomant opsn for the as

preect

End-of-Lesson
Projects provide
students with hands-
on practice with the
skills they have
learned in the chapter
within a variety of
scenarios.
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1. If nezmaery, cpes Enhanced Lasd Chut | Eroemn your mliten
film. Seve the document Exhanced Lol Dhe | 2z Enlanced
Lawed Duit I followed by your initish.

1. Chusge the margio seiingy o 1" op ssdboion sd 125" kfi
are right.

2. Fororat o fecci be: in the basder pana so i will wppesr on avery
Fage. In te dext bex, type HEALTH YWATCH. Changs tha
foni ziza to 28 point snd changs tha font coler oo thatfin in
with the cumeni thems colers.

4. Chaspe the et crissistion o that the =t mach fron bot-
o i op, ten ez te wak box e akew all of ihe e, The
widihof b mak box aheuld b ne mors thas 7.

5. Powition. tha i koo skowi balfway down the pugas in the lefi
margin. Remcve the ouiling from i e bos, shepe.

Bl CRITICAL THINKING

Critical

&, Applys new thams o the decumant.

7. Midify coe or more scler fomub in the decumant, such s
changing shading i o darber color. Do oot ooks sy choo pea
i an ating thers, wred de noi crssie o sew theama,

a. l:h:'k‘bnlhul- ull the mat in tha sidebar et boosa snd the
than bmak b, Cuhhdhtﬁm:—"bﬁll—h
tham, ered ok lice spaciog sdjerinecis o seeded o keap
conient together o dhaiikis soier iooreed Alss check thai the
Hulrh Binich twak box i wisikhe on ol pages.

Q. Sevwihs changas ared clom ta docurani.

ACTIVITY 9-1

Opan u rawbluk docement Typs =rudi2.1) snd then preas Entar
i creste ioms wmples ok Seleck the Anit pangraph of ot end
spply o senf foni. Thes sleck ik second parsgraph of et eed
spply o ssns senf fout. (Fiet: Ses Table 01,0 [F cecomery, incmass
then Fonk sizan of beih parsgraphs of foak 1o you cxn conpam the
ends of the charsciers. Docribe the diffemnce poo ses in e wo
typan of fonts. Alss commant on which font type yeu prefer end
whahar you fisd cna Foot type ssiar ioomad than e oibar,

ACTIVITY 9-2
ﬁmi]:'und.- mﬁmﬂlphm I:n.nmn]hl

c-lrE:ln'I-:lE:r”'m.ﬂ:h.!ln:hH-[i]]:mhl—.
sbout tase skorizo, Whan you fisd ke infoenstion, practics
tha sbmrcun, den make o bis of te shoriceis and dmcrbe how
o imart the horizootal licsa with pni o few tipa oo the keyboxed
Ireluds u few sentencen sbout which. sborze o liks ok, and
daszrba whean you wedd Find thak sherzoi webul.

CENGAGE

hinking Activities < teaming
e

Critical Thinking
Activities allow
students to think
critically and more
globally to complete
the projects, building
critical thinking skills.
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An Instructor Resource CD available with this book includes:

- Instructor’'s Manual
— Chapter overviews
— Detailed lecture topics
— Teaching tips
PowerPoint presentations
Solutions to exercises
Student Data Files
Test banks
ExamView test generator and testbank

eBook available
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